Benutzer-Werkzeuge

Webseiten-Werkzeuge


start:spitfire:motor

Inhaltsverzeichnis

Motor

Nachdem der Verkäufe nix über das Fahrzeug wußte ausser, das der Motor dreht (per Anlasser geprüft!) brauchte ich auch keine weitere Sorgfalt beim Reaktivieren des Triebwerks warten lassen….möglicher Rost auf den Zylinderlaufbahnen&Nockenwelle dürfte sich ja schon in die Ventilringe etc. verzogen haben :-( 8-O

Also Kerzen raus & kontrolliert, Zündgeschirr ein mal durchmessen und Verteiler & kontrollieren: Drehzahlverstellung frei-gängig? Kontakt OK?

Verteilerantrieb raus und mit dem Akkuschrauber Öldruck aufgebaut, Anlasser drehen lassen und schauen, ob an den Kipphebeln was ankommt….

Also alles wieder zusammen gebaut und GO!…sprotzen aus den Vergasern….

Nach zwei Tagen Fehler gefunden: Verteilerantrieb um 180° verdreht verbaut….

Dann sprang die Karre auch sofort an…natürlich nur kurz laufen lassen: Denn wenn es unter dem Thermostatdeckel so aussieht:

dürfte es um das Kühlsystem nicht gut gestellt sein…

Kühlsystem

Also hab ich auch das ganze Kühlsystem zerlegt und abwechselnd mit Wasser & Zitronensäure gespült….Hier tut eine alte Aquarienpumpe (Seewasserfest) ihren Dienst und pumpt die Säure 1-2h im Kreis….

Kühler und sämtliche Leitungen (auch im Block) waren danach wieder frei…

Vergaser

Vor dem ersten Startversuch hatte ich schon die Vergaser komplett zerlegt, gesäubert, die Düsen wieder gängig gemacht und die kaputten Schwimmernadeln gewechselt…

start/spitfire/motor.txt · Zuletzt geändert: 09:54 10 /08/2019 von peter